Sitemap

Amicuk Programming Answers

Unable to activate Internal ITS

-0001-11-30   Views:4

Advertisement

Hi, I recently installed WAS 640. I tried activating the internal ITS, but somehow I am not able to do this correctly. I have referred to all the SAP Notes I could find. Also went through all the discussions in this forum. Steps I have tried are: 1)

Hi,
I recently installed WAS 640.
I tried activating the internal ITS, but somehow I am not able to do this correctly.
I have referred to all the SAP Notes I could find.
Also went through all the discussions in this forum.
Steps I have tried are:
1) SICF: Activated the Webgui and it00 services. Also activated its-->mime
2) Checked the parameters itsp/enable =1 and icm/server_port_0 is also correctly set.
3) I have published the Services "SYSTEM" and "WEBGUI" from SE80. Also Published ITS to site INTERNAL.
Could not find the service: SHUFFLER, hence sould not publish it in SE80. Is this required? How to resolve this issue?
When I test the webgui service from SICF, it opens the Web Browser, asks for User/Pass and then shows an Error Page which reads: ABORT_MESSAGE_STATE.
No System Dumps created at this time. SM21 shows Transaction Canceled ITS_P 001 ( ). One or two more entries were in German, and said something like: Path not correct(or not found) and one read: SAP Gui for HTML, service not found.
I don't remember correctly, maybe I can check that later and post here if required.
Can someone please help me with this?

The replay answer
Advertisement
I have done all the confiuguration that is available in all blogs, threads and guides for ITS on WAS 6.40.
But when trying to test the webgui service from SICF, I get the same error as mentioned in the first message in this thread.
I have checked the traces in dev_w0 and found the following:
M Sat Oct 27 14:46:53 2007
M        ***LOG W02=> & [itsphttp.cpp 1098]
W        *** ERROR => plugin: failed to parse header field path [itsphttp.cpp 591]
M        ***LOG W07=> & [itsphttp.cpp 592]
W        *** ERROR => plugin: parse named header fields failed, rc = 1 [itsphttp.cpp 241]
W        *** ERROR => plugin: ItspHttp_ParseHeader failed, rc = 1 [itsphttp.cpp 150]
W        *** ERROR => plugin: ItspHttp_HeaderFields failed. [itspagat.cpp 909]
W      *** ERROR => plugin: ItspAgat_InitContext failed, rc = 1 [itspxkrn.cpp 179]
W      *** ERROR => Failed to create new session, rc: 0x1 [itspxx.cpp   674]
W    *** ERROR => itsp_OpenSession failed rc = 1, send icf error page [itsplxx.c    803]
M    ***LOG W03=>  [itsplxx.c    804]
W    *** ERROR => ipl_OpenSession returns 1(ITSPE_FAILURE) [itsplxx.c    806]
W    *** ERROR => Raise Last error:[1 from: itspxx.cpp  :675] [itsplxx.c    1008]
W    *** ERROR => RaiseError ITS_P:01 [itspxx.cpp   675]
Does nobody know of this?
Please help.
Shitij.

Go to See the other 8 answers

Unable to activate internal and external urls at the same time

Category:DefaultRelease time:2015-10-11Views:130

Hi, We have Configured EBS R12 in DMZ setup as described in Figure F-9 of metalink note 380490.1 ,Option 2.4: Using Reverse Proxy with no External Web Tier. refering to 726953.1 Case History: Implementing a Reverse Proxy Alone in the DMZ Configuratio[More]

Unable to activate Internal ITS

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I recently installed WAS 640. I tried activating the internal ITS, but somehow I am not able to do this correctly. I have referred to all the SAP Notes I could find. Also went through all the discussions in this forum. Steps I have tried are: 1)[More]

Unable to activate Transfer Structure for Generated Datasource in BW3.5

Category:DefaultRelease time:2015-10-11Views:130

HI Experts, We have a scenario where the data needs to moved from DSO A to Cube B we have clicked the Export datasource and created 8(ODS A) when created IP for this it gave us all selection in selection screen but we required only 3 Characters <br>[More]

Satellite Pro P300 - unable to activate the inbuilt microphone

Category:DefaultRelease time:-0001-11-30Views:130

I purchased a Satellite Pro P300 some 2 months ago and to date all is well. It has a webcam which I really thought I would not have any use for it but now find that I have. The camera works fine but I am unable to activate the inbuilt microphone. Can[More]

I am located in india, using reliance gsm network on my iphone 4, however i was unable to activate facetime on my iphone 4. please help

Category:DefaultRelease time:2015-10-11Views:130

i am located in india, using reliance gsm network on my iphone 4, however i was unable to activate facetime on my iphone 4. please helpIs reliance a supported carrier for the iPhone?  If not, you will be unable to get facetime to activate.Read other[More]

Unable to activate Genius

Category:DefaultRelease time:2015-10-11Views:130

I am unable to activate Genius since upgrading to Windows 7. Prior with Vista and iTunes 9 Genius worked fine. Upgrade to Win7 and I cannot activate Genius. It goes through step 1 fine then goes into step 2. It pops up an error message after about a[More]

SharePoint Foundation Sandboxed Code Service - Unable to activate worker process proxy object within the worker process

Category:DefaultRelease time:2015-10-11Views:130

Issue: On a vanilla installation, the sandboxed code service (e.g. SPUCHostService.exe) is started; however, SPUCWorkerProcessProxy.exe and subsequently SPUCWorkerProcess.exe fails to start. Resolution/Workarounds attempted: Attempted 2 different Loa[More]

I upgrade my iPhone 3gs from 4.1 to 6.1 but i am unable to activate my phone now

Category:DefaultRelease time:2015-10-11Views:130

I upgrade my apple iPhone 3GS IOS from 4.1 to 6.1.4 but now i m unable to activate this phone, and there is no sim card is accepting by this phone. please help me to solve this issue as soon as possibleSounds like your iPhone was unofficially unlocke[More]

I am unable to activate my iPhone 3gs after installing ios 5. please help.

Category:DefaultRelease time:2015-10-11Views:130

hi all i have updated my iphone 3gs to ios 5 but after the upgradation i am unable to activate my phone using itunes. my itunes is unable to detect my phone and it says that the phone is nt registered. also i am unable to find my back in itunes. plea[More]

Unable to activate software after upgrading to Windows 8

Category:DefaultRelease time:2015-10-11Views:130

This post contains one question. I am unable to activate my Creative Cloud products after upgrading to Windows 8. I have used the Chat service on three separate occasions, and after the employee asks me for my e-mail and order number, determines that[More]

TS2755 Hi, I have been unable to activate my message and FaceTime. Each time I try, I get an error message saying my username or password is incorrect. But that is the same apple id I use in the App Store, and for my iCloud. What could be wrong?

Category:DefaultRelease time:2015-10-11Views:130

Hi, I have been unable to activate my FaceTime and message. Each time I try to, the error message I get is that my user name or password is incorrect. But it's the same apple id I use for AppStore iCloud and iTunes somebody help!Hi, I have been unabl[More]

Hot
how to delete multiple music tracks?I think rendering the audio has to do with the way I import to FCE. This is how I bring video into FCE because it seems to be the only way I can get it to work. I run my video camera through a digital coverter whic [More]
Greetings. I have the basic foundtion to my program laid and it seems to be doing what i need it to. However in my transaction method I have an "If" statement that is supposed to process a transaction differently based on the type of member. Bas [More]
I Recently bought my ipad mini & I noticed that it always stop charging at 91%, i had to unplug & plug it again to continue charging? Need any help on this please....im having the same problem with you. I bought my ipad mini last month as soon as [More]
Dear Friends, I have a scenario in consignment sales, where i raise an excise invoice during the fill-up process based on the assessable value & during the issue i give a discount on the assessable value to the customer. Based on the quantity consume [More]
Hi All, I have around 8 activities which were waiting for import on cons, after importing them (remember cons is not configured for runtime systems) in the assembly stage for all the activities assembly failed. On checking i came to know the <b>trac [More]
Hi All, I have applied the patch 6728000 to my EBS R12 linux and I got the following error: Checking if all jobs have their actual and symbolic arguments in sync.... Done. Writing jobs to run to restart file. Reading jobs from FND_INSTALL_PROCESSES t [More]
I have a couple of ftp client apps on my iPad which are working great except with the servers of my University! (I have no problem to access them from my Macbook with Filezilla or Dreamweaver). I have also noted a weird thing: I can connect to the sf [More]
Hello, I am looking for a field and do not know exactly what the field is called and in what table I can find it. It is a partner-role and in our system I should find for example ZCRM001 and ZCRM002 in it. It may be a table BUT000 or something like t [More]
hi guys, im new to CS5 but alot of my Action Script 3 tutorials and books require me to install it, (namely to create MovieClip files). My question is I intend to write software using flash that I can then sell commercially but im confused as to what [More]
Dear all, First off... sorry for the long story... Somebody has to explain this to me as I do not know what is going on. I have a Probook 6560b laptop which has a AMD Radeon HD 7400M series graphics card.  Last saturday while I was messing around in [More]