Sitemap

Amicuk Programming Answers

Unwanted blank page

-0001-11-30   Views:0

Advertisement

While working on one of the pages or the Master Page (I'm not sure which), in my document, I inadvertently typed a sequence of keys or clicked with my mouse on an option that some how ads a new page to my document every time I add a new element to th

While working on one of the pages or the Master Page (I'm not sure which), in my document, I inadvertently typed a sequence of keys or clicked with my mouse on an option that some how ads a new page to my document every time I add a new element to the document. By the time I realized what I had done it was too late to hit Undo. So now whenever I add a new element, or copy & paste an existing element I end up with an extra page in the document where that element is placed. If I move the element to where I want it, I can not go back and delete the blank page. Anyone know what I may have done wrong or how I can get LC to stop adding the extra pages (or even delete the blank pages)? Thanks! Daniel

The replay answer
Advertisement
I have the same problem, but the suggested solutions did not work.
I have two master pages -- Portrait and Landscape.
Pages 1-4 of my form uses the portrait master page. Page 5 uses the landscape master page. I am getting a blank, landscape page between pages 4 and 5.
The hierarchy view shows:
form1
master pages
PortraitMaster
content area
LandscapeMaster
content area
(untitled Subform) (Page 1)
(untitled Subform) (Page 2)
(untitled Subform) (Page 3)
(untitled Subform) (Page 4)
(untitled Subform) (Page 5)
But in both Design View and PDF Preview, I get an extra, blank page between pages 4 and 5.
I have tried lots of different settings in the pagination tabs for pages 4 and 5, but can't get that blank page to disappear.
I am a newb, so I could be missing something basic.
Any suggestions would be greatly appreciated. If anyone's willing to take a look at my file I would be greatly appreciative.

Go to See the other 6 answers

Unwanted blank pages inserted when creating pdf from scanner

Category:DefaultRelease time:2015-10-11Views:130

Hello, when creating a pdf from a document scanned via Adobe Acrobat X Pro, the program inserts an unwanted blank page in between each page  being scanned.  So, if scanning 50 pages, we get 100, etc.  How do we remediate this problem?  We have worked[More]

Unwanted Blank Page When Table At Bottom of First Page

Category:DefaultRelease time:2015-10-11Views:130

I have an RTF template which has a table with the typical for loop as the row generator and a totals row after that. There are no line breaks after the table, and the table's paragraph is set to single line spacing with 0 pt spacing before and after.[More]

Unwanted blank pages appearing in copy function

Category:DefaultRelease time:2015-10-11Views:130

The new iWork 08 book says if you want to add pages to an already existing document then click on the thumbnail of the one you want to add and copy, and then click on the thumbnail of main one you want to add TO and paste. This ALWAYS brings up a bla[More]

Unwanted blank pages appearing in 7.0.5 (but working in 9)

Category:DefaultRelease time:2015-10-11Views:130

I'm trying to create a form which has a front page and three optional additional sections that appear when the respective buttons are clicked. I need the form to work in Reader 7.0.5 I've got it working just fine in LiveCycle 8.2 and Acrobat 9, but w[More]

If I duplicate a page in pages, it adds an unwanted blank page in between

Category:DefaultRelease time:2015-10-11Views:130

Can anyone help? I need to duplicate page 1.  If I show the thumbnails view - duplicate page, instead of just adding an identical page 2 - it adds a blank page 2 and then identical page 3.  Then on the thumbnail view, both page 1 and 2 have the yello[More]

Unwanted blank page

Category:DefaultRelease time:-0001-11-30Views:130

While working on one of the pages or the Master Page (I'm not sure which), in my document, I inadvertently typed a sequence of keys or clicked with my mouse on an option that some how ads a new page to my document every time I add a new element to th[More]

Unwanted Blank pages in smartform

Category:DefaultRelease time:-0001-11-30Views:130

Q=> I have created a smartform where i have given the condition for 3rd and 4th pages when the condition does not satisfies it gives blank pages in preview.Hi, Check where did you specified the conditions..you might probably specified on the windows.[More]

"insert" "section" causes unwanted blank page for numbering

Category:DefaultRelease time:-0001-11-30Views:130

I have a section/page numbering problem. I want to start page numbering on the 5th page (Chapter One). But.. when I insert a Section Break between the end of the TOC and first Chapter (where I want re-numbering to start) it causes a blank page to be[More]

Apps being moved around with sync - unwanted blank page inserted

Category:DefaultRelease time:-0001-11-30Views:130

Ever since I bought a few new apps (craigspro+, vision test, etc, nothing too big or fancy) last night, when I sync my phone with my iTunes, it moves all the apps around, inserts a blank page onto my phone, and most of my new apps are inserted on a p[More]

Hidden Layers printing unwanted blank pages.

Category:DefaultRelease time:-0001-11-30Views:130

When I use layers to hide portions of a document that I do not want to print all is well on pages that only include hidden layers and these pages do not print UNTIL I add page numbers to the document, and then all pages print - including the ones tha[More]

Second master page displays as a blank page

Category:DefaultRelease time:2015-10-11Views:130

Hi, just wondering if there is a work around for the following scenario: I have two different master pages (1 & 2) that are used to create two different page standards. I have two body pages (A & B ). Page A is placed on master page 1 and Page B i[More]

Hot
Hi Gurus Q1.what is the meaning of text element's in sap-script.e.g. /E INSPECTION_STATION_INFO /E SAMPLE_INFO /E PHYS_SAMPLES_HEADLINE.. I have to use these elements in my script.i am not able to understand what does it mean? Q2.how we can draw a Ta [More]
Hi, when i execute se51 the screen painter is not coming properly. some dotted line coming and throughing the below message. EU_SCRP_WN32 : timeout during allocate / CPIC-CALL: 'ThSAPCMRCV' i am using sap gui 710 final release with patch 7. can plz s [More]
Similar to this post, my edge services (a/v edge, web conferencing edge, etc) will not start with errors like 7023 and 7024. I went to the Digicert Utility page linked in that post and if I enter sip.domain.com, I receive an error: Certificate does n [More]
Could someone give an overview about the advantages, disadvantages and limitations when comparing OLAP Level to Value based hierarchies? Thanks, MarcioOLAP can handle both types of hierarchies. No performance advantage using one over the other (while [More]
I can't figure out why this isn't working and have tried it many different ways and many times. Here's the situation: Video was shot on a Canon 5D Mark III and a Canon 7D (I suspect this may be part of the problem because the 5D has timecode capabili [More]
Hi Expert,    I am Getting the error Code -5002  While DI API Stock transfer Add Method.   but One thing  this error does not occur in demo Company , But Occur in the Company  that i have Created ... Do some Specific  Functional  set required or othe [More]
Sorry if this is in the wrong category; I am new here. I'm currently working on a 40 minute stop motion film. I've experimented with various stop motion apps, but none of them fit what I need. I'm making the film in 9 parts, and I want to be able to [More]
not sure what happened, but all fo a sudden (a little after upgrading from OS 10.3 to OS 10.4) windows media player stopped working...wvery time i try to open it or double click on a wmv file or drag a wmv file over the icon on the dock, i get an err [More]
I can't get the 9.2.0 agent to start on one of my Solaris boxes (Solaris 8). I keep getting a failure and the following messages in the trace file: (1) [10-APR-2006 09:12:07:166] nsopen: unable to open transport (1) [10-APR-2006 09:12:07:166] snsbitt [More]
Hello, I'm having a lot of trouble with my new 3000 y410 with sound. The volume is quite low, and I've looked everywhere for a setting I might need to change, etc. I also upgraded to the new Realtek driver without luck. This is the opposite of what I [More]