Sitemap

Amicuk Programming Answers

USB Hard Drive not mounting til after restart

2015-10-11   Views:4

Advertisement

This weekend I put a new internal hdd in my Power Mac G5, and decided to use this opportunity to go ahead and put Leopard on one of my macs. I'm finding that it doesn't mount some my USB External Hard Drives (3.5" externaly powered cases) unless I pl

This weekend I put a new internal hdd in my Power Mac G5, and decided to use this opportunity to go ahead and put Leopard on one of my macs.
I'm finding that it doesn't mount some my USB External Hard Drives (3.5" externaly powered cases) unless I plug them in, and then restart the computer. (It also works just starting up if the G5 is off.) The drive needs to be turned on before the start up.
This is the case with an older IDE->USB 5 inch case, a brand new sata->USB 3.5 case (with the former g5 drive inside, and a sata->usb newertech bridge on the g5 drive. A bus powered 2.5" one mounted fine without the restart. I have not tried any flash drives.
I've tried the different USB ports on the G5 with no difference. I have not tried plugging it into a hub that's pre-connected (either powered or non).
They don't show up in Disk Utility during the time they don't mount. They do after the plugged-in restart, though. They also unmount then remount fine after the plugged in-restart.
The drives work just fine on my MBP (running Tiger). They worked just fine before the Leopard upgrade. If I boot into the Tiger partition on the G5, they work just fine.
I've seen references to other people having what sounds sort of like this problem in google searches but nothing exact, and those threads seem to get sidetracked with useless comments (like "Well, you should just use Firewire!" etc).
Has anyone experience this...and moreover, anyone found a fix.

The replay answer
Advertisement
Two things to check:
The drive must be formatted in Mac OS Extended (Journaled) or FAT 32
You almost always have to use a powered USB hub with the under powered port on the Time Capsule, even if the hard drive has its own power supply
Where are you expecting the drive to "show up"?

Go to See the other 3 answers

USB Hard Drive not mounting til after restart

Category:DefaultRelease time:2015-10-11Views:130

This weekend I put a new internal hdd in my Power Mac G5, and decided to use this opportunity to go ahead and put Leopard on one of my macs. I'm finding that it doesn't mount some my USB External Hard Drives (3.5" externaly powered cases) unless I pl[More]

Usb optical drive not mounting

Category:DefaultRelease time:-0001-11-30Views:130

Usb Optical Drive not mounting via MacBook Pro (13inch 2013) since update to 10.10.1. Any positive solutions?Hello MicroTuFF, If you cannot get your USB SuperDrive to not mount disks, then take a look at the troubleshooting in the articles below. Sta[More]

None of my usb flash drives are mounting

Category:DefaultRelease time:-0001-11-30Views:130

OS X 10.6.8 - None of my usb flash drives are mounting. They don't show up in disk utility either.  System proflier does show the flash drives.  I've run disk warrior and the flash drives show there as well.  I've tried all of the usb outlets with se[More]

USB Flash Drive not mounting

Category:DefaultRelease time:-0001-11-30Views:130

I recently bought an 8GB USB flash drive, which came formatted FAT-32. The drive was put into a friend's Windoze laptop and had a couple GBs of jpeg and avi files transferred to it. I took the drive home and put it in my white MacBook (4GB RAM, Leopa[More]

Usb flash drive wont mount on desktop

Category:DefaultRelease time:-0001-11-30Views:130

my usb flash drive no longer mounts on the desktop or shows up in disk utility.When i plugged it in the green led did a series of flashes with 3 intervals and the cursor froze.Unplugging it brings the computer back to normal.It works fine on a powerb[More]

USB Thumb Drive Not Mounting With Mavericks

Category:DefaultRelease time:-0001-11-30Views:130

I have several Thumb drives (FAT32) that no longer mount on my iMac running Mavericks. The thumb drives do not show up in finder nor do they show up in disc utilities. The USB bus still seems to work since other USB devices seem to connect to it, but[More]

Usb flash drive not mounting when inserted (SOLVED)

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I am (now) using fvwm-crystal with rox as my file manager and when i insert a usb flash drive in to a usb port nothing happens. I check /media and nothing is there. Yes i do have hal started at boot. I reinstalled arch with xfce4. Last edited by[More]

USB External Drive not mounting after use with Time Caplule

Category:DefaultRelease time:-0001-11-30Views:130

I have a 1TB external Lacie hard drive I have been using to store data via connection to my Time Capsule USB port. I purchased a new HD to replace the Lacie and would like to use the Lacie as an external drive for my Macbook Pro. Issue: I erased all[More]

USB thumb drive not mounting... hardware or software problem?

Category:DefaultRelease time:2015-10-11Views:130

I have two systems I'm working with. The first is a MacBook, running 10.5.6 (also Parallels 4 for WinXP). I have no problems here. The problematic system is a MacPro, running 10.5.6 (and Parallels 4 for WinXP). Symptoms: All USB ports function (sort[More]

Iomega usb zip drive not mounting to desk top

Category:DefaultRelease time:2015-10-11Views:130

i have a external usb iomega 250 zip drive and i can seem to get it to mount to the desk top i look on iomega website and it says that OS X dose not need any software install or additional drivers to work i cant seem to get it to mount on the desk to[More]

Usb hard drive wont mount

Category:DefaultRelease time:-0001-11-30Views:130

i have a drive i use on my old computer but my new mac book pro wont even recognize it. anyone have any fixes for this.I hope that you can help me as well. I just spent 2 hours with Apple tech support to no avail (case # 83844913). I have a Thecus Y.[More]

Hot
Hi, We have AP and AR modules implemented in R/3. And recently the client is implementing Collections Management module in R/3. There is a requirement which has come in which we need to provide the a report by customer the past payments made for the [More]
I'm having an error with the gregoriancalendar class. I have a class that gets an initial date froma database, and iterate until today. The problem is that its showing that today is day 262 and we are in day 232 of the year. Whats the problem???? Any [More]
I own a Casio G'zOne and all of a sudden I'm unable to access my verizon email account.  Even if I try to using the internet to access verizon.net.  The error message says "unable to connect to server", or in the case of verizon.net, it tells me [More]
This is my first foray into web publishing. I have published my web pages to Mobile Me, and all of the pages have turned blue - so far OK. When I try to use the visit button all I get is a blank web page with the line "account error: non existent&quo [More]
I have a scenario where a request is created using an interactive activity. It has request creation,approval and other subsequent process to be executed one after the other. My project has three applications to operate on the requests. I have created [More]
Hi I have accidentally hidden the deafualt libraries in Windows 7.  I foolishly updated all folders in my users/<name> folder and all subfolders to 'Hidden'.  I then reversed this by unchecking the 'Hidden' option.  However, my default libraries are [More]
hello sir i purchased iphone 4s in april 2012 from US.now my speaker are not working.rigt now i m in india.can i go to indian costumer care.will i get replacement from india.plz help me.Apple Warranty  >  http://www.apple.com/legal/warranty/ iPhone W [More]
I'm fedup with the little game of footsie Adobe calls a "robust" print module in Lightroom.  I've read blogs, downloaded drivers and spent time with Applecare and still LR sometimes works and sometimes doesn't.  Photoshop, by contrast, DOES have [More]
I use a bunch of instrument vi's (Labview Mac 8.6). For workflow purposes (I have different installations of Labview installed on my work machine and at home - same version), I want to keep the instrument vi's in a particular folder that is synced. I [More]
Hello, I'm developing an app in C++ that is using SQL sentences for storing data in a database and I've a weird problem. When I launch a MFC (Windows) file selection window, iCloud is launched and it's changing the regional settings (locale settings) [More]