Sitemap

Amicuk Programming Answers

Use oracle http server to configure mod_plsql

2015-12-10   Views:1660

Advertisement

Hi, I have a question. I have already installed HTTP server using the Oracle Database10g Companion CD on my Windows 2000 SP4. At the end of the installation, it refers to http://<computer_name>:7777 to open the HTTP server page. It seems work fine t

Hi,
I have a question.
I have already installed HTTP server using the Oracle Database10g Companion CD
on my Windows 2000 SP4.
At the end of the installation, it refers to http://<computer_name>:7777
to open the HTTP server page.
It seems work fine that it showed the Welcome page of HTTP Server and I find this
"Oracle HTTP Server is the Web server component of Oracle Application Server 10g Release 2 (10.1.2). Oracle HTTP Server is a robust, reliable Web server based on the Apache HTTP Server, version 1.3."
But I could'nt do anything of using the mod_plsql components nor another
Modules (mods) which showed in the welcome page since there is no link to such things.
BTW, I have experienced with the HTTP server previously on Oracle9i
When I open the HTTP server page, it showed links to some Modules (mods)
components such as mod_plsql, etc.
Does the HTTP Server in this version need to be configured to use the links like in Oracle9i's HTTP Server?
Or the new Oracle HTTP server does not support for this thing?
Actually, I worked on Oracle Workflow, which need the Oracle HTTP server to configure
some few things such as DAD.
Please, can anybody help me to solve this problem.
Thanks,
Buntoro

The replay answer
Advertisement
look at
http://download-west.oracle.com/docs/cd/B14117_01/server.101/b12255/confmods.htm
hope this helps
carlos

Go to See the other 2 answers

Use oracle http server to configure mod_plsql

Category:DefaultRelease time:2015-12-10Views:130

Hi, I have a question. I have already installed HTTP server using the Oracle Database10g Companion CD on my Windows 2000 SP4. At the end of the installation, it refers to http://<computer_name>:7777 to open the HTTP server page. It seems work fine t[More]

Incomplete Oracle BI Server Suite configuration

Category:DefaultRelease time:-0001-11-30Views:130

Hi, experts, I have only installed the adminitration tool on a PC. on that PC, I grant the whole folder including the files to Power Users (a local user group). That I use one user in that group to login. I run the administration tool. I see this mes[More]

Oracle management server install/configure

Category:DefaultRelease time:-0001-11-30Views:130

i am running oracle 8.1.6 on linux 6.2.My enterprise manager is loaded on a win 98 platform.Whenever i want to connect to the server on linux for tuning and backup features the application ask's for the oracle management server .Could you tell me wha[More]

Configuring Apache HTTP Server with Oracle Weblogic Server plugin

Category:DefaultRelease time:2015-10-11Views:130

Hello friends, I have a scenario of OIM 9.1.0.2 on Oracle Application Server 11g and Weblogic Server Apache HTTP Server. Oracle WebLogic Server is configured in cluster (node1 and node2), also use the Oracle Weblogic Server plugin for integration wit[More]

Http server to configure mod plsql for creating DAD required by Workflow

Category:DefaultRelease time:2015-12-10Views:130

Hi, I have a question. Actually, I am working on Oracle Workflow 2.6.3, which need the Oracle HTTP server to configure the DAD. I have already installed Oracle HTTP server (which called Apache Standalone 10.1.2.0.0) using the Oracle Database10g Compa[More]

Virtual Directory Change from Oracle HTTP Server to Embedded PL/SQL Gateway

Category:DefaultRelease time:2015-10-11Views:130

We finally upgraded from htmldb 1.6 to ApEx 3.1.2 late last year. This was in conjunction with setting up a new server and installing Oracle 11g DB, while our production DB is still 10g. During this install, I opted for the Embedded PL/SQL Gateway, w[More]

Weblogic certificate is not being authenticated in Oracle HTTP Server

Category:DefaultRelease time:2015-10-11Views:130

I am using Oracle HTTP Server with SSL and mod_proxy set up trying to pass a url through to the weblogic server. I start with my OHS url in the browser and the proxy is switches to the url to weblogic but I get the following error on the OHS side: [2[More]

Apex Installation On Oracle App Server Apache

Category:DefaultRelease time:-0001-11-30Views:130

Installation using an existing Apache server like on the Oracle Apps Server can be done as a replacement for the Apache that is installed with Apex but may require the installation of mod_plsql into Apache. If you need to do this, use the documentati[More]

How to get standalone Oracle HTTP Server with mod_plsql?

Category:DefaultRelease time:2015-12-10Views:130

Hi, I do not know if it is just me but it seems to be a nightmare to get OHS with mod_plsql from the official OTN download site. I downoaded the companion CD for Windows - 3 disks, installed OHS - no mod_plsql. Then I tried to find any clue on OTN on[More]

I configure the JServ , but Oracle HTTP Server doesn't work agian

Category:DefaultRelease time:-0001-11-30Views:130

my Oracle HTTP Server doesn't work after i've configured the JServ by Oracle Enterprise Manager. when i run flowing command : D:\oraias\dcm\bin>dcmctl getstate -v and Error message : "ADMN-100999 Base Exception: java.lang.ClassCastException:java.l[More]

Install and configure report service on Oracle Application Server 10g

Category:DefaultRelease time:2015-10-11Views:130

i want to know how to install and configure report service on Oracle Application Server 10g Release 3 (10.1.3.1.0) Thanksthe case is that we developed an ADF Application, so we want to deploy it on the latest version of Oracle Application server. our[More]

Hot
I have a word doc which has an image embedded in it (jpg, I think). When I import it into Pages, there is an empty space where the image would fit, but no image. If I click in that space the image frame appears. How can I get the image itself to appe [More]
Imported basic checkbook type spreadsheet from Excel into Numbers. In original, left column has dates, but not every row -- some dates had multiple entries so several cells in column A were blank. When I imported all seemed to go okay... but then I n [More]
Hi Experts,    I have a BPM in which I am have the following scenario. 1) I receive a message in BPM using a Rx step. 2) I send the message to some receiver with two Correlations(Say correlation1 and Correlation2) activated. 3) I get an acknowlegdeme [More]
I need to save (export) several pdf files as Word files. I need the Word files to NOT have  section breaks. Is this possible to do?  I have tried the options in the Settings (Retain flowing text; Retain page layout) but it does not help.Actually when [More]
Hi gurús,               I have a problem with the tab "IMPORT" in a PO. In the field "container" doesn´t appear all the options in the matchcode. Just 2. Where I can configure more options? Regards enzoWith your brief description not t [More]
I'm using ASP/VBSCRIPT with an Access database. I have a variable that contains multiple email address, for example Dim Var1 Var1 = [email protected], [email protected], [email protected] How do I filter a recordset using that variable. How do I retr [More]
I have built a show in two sequences...just to make it easier to deal with. Now I want to put the two parts together. I created a new seq., copied part one and pasted it in, no problem. When I try to copy and paste part 2, it doesn't work. Missing pi [More]
Does anyone know if it's possible to delete several books at once, not just one at a time. I tried highlighting several and clicking "Delete" ....doesn't work.thanks TD...so i have another question...do you know why sometimes if i click on a pic [More]
A long shot but here goes. Running current Tomato firmware w/ "teddy_bear" USB mod on an ASUS WL-520GU router. The router seems to have everything necessary for USB printing setup AND can see my printer (it's listed in Tomato) I have a Canon i96 [More]
When I try to charge my phone the port at the bottom of my phone is not working. I've tried different cables and different plugs and tried it in my mac but none of these work. Also, there is a small mark inside the port which I believe to the be the [More]