Sitemap

Amicuk Programming Answers

Vlan not active in a domain, how can be changed it?

2015-10-11   Views:1

Advertisement

Hello everybody, I have a port-channel connecting 2 Catalyst 6509 working as a trunk with next configuration: interface Port-channel1  description INTERCONEX  switchport  switchport trunk encapsulation dot1q  switchport mode trunk  no ip address  mls

Hello everybody,
I have a port-channel connecting 2 Catalyst 6509 working as a trunk with next configuration:
interface Port-channel1
 description INTERCONEX
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no ip address
 mls qos trust dscp
end
From this configuration, it is supposed all vlans are passing by the trunk, but when I check the etherchannel better:
CENTRAL-1#sh inter port-channel 1 trunk
Port          Mode         Encapsulation  Status        Native vlan
Po1           on           802.1q         trunking      1
Port          Vlans allowed on trunk
Po1           1-4094
Port          Vlans allowed and active in management domain
Po1           1,3-5,7-11,15,20-25,49-50,70,100,115,132,147,168,208,215-217,225
Port          Vlans in spanning tree forwarding state and not pruned
Po1           1,3-5,7-11,15,20-25,49-50,70,100,115,132,147,168,208,215-217,225
vlan 10 seems not to be active, although it is in fact. Traffic is being routed to this vlan and it appears as active in a "show vlan brief".
I have tried to forcé the vlan 10 to be configured in the trunk with a "switchport trunk allowed vlan add 10" and "switchport trunk allowed vlan all", but it does not change, it does not make any difference.
Could anybody help me with this?
Thank you very much.
***************************29/04/14
Hi guys,
I can't answer to your replies, it is not allowed for me to do it (that is why I am changing my question). Well, I have rated pompeychimes' answer as correct as it is. I have not noticed that indeed vlan 10 is included. I have mismatched this as I had some problems with this vlan. Sorry for the mistake. This is not a problem. I did not realize.
Dbloom, yes, there are several ports on this vlan in the "sh vlan br" and it appears as active (simply I have mismatched with the output of "sh int port-channel 1 trunk", maybe a bit swamped with the original problem which was other).
One question:
When you rate an answer as correct, is it possible to answer replies? For me, the space to do it, appears as grey and it is not permitted to enter any text. I attach an image as it appears.
Thank you for being so quick in your replies!!!!

The replay answer
Advertisement
Looks like its forwarding from your output...
Port          Vlans in spanning tree forwarding state and not pruned
Po1           1,3-5,7-11,15,20-25,49-50,70,100,115,132,147,168,208,215-217,225
Maybe i misunderstood the question?

Go to See the other 7 answers

Vlan not active in a domain, how can be changed it?

Category:DefaultRelease time:2015-10-11Views:130

Hello everybody, I have a port-channel connecting 2 Catalyst 6509 working as a trunk with next configuration: interface Port-channel1  description INTERCONEX  switchport  switchport trunk encapsulation dot1q  switchport mode trunk  no ip address  mls[More]

Problem authenticating user in Active Directory cross domain

Category:DefaultRelease time:-0001-11-30Views:130

Hi, We have two different AD servers serving our London and Tokyo networks. My application runs in London network but used by both London and Tokyo users. The two ADs have domain trust setup between them. I have groups defined in London AD to which u[More]

How to active 2012 RDS & domain server with one license

Category:DefaultRelease time:-0001-11-30Views:130

I install Windows server 2012 for using remote apps on the virtual machine, and it require  installing the domain server to create the remote apps. Now I want to know how can I active both server with one license? Wayne Xuanthose maybe helpful? http:[More]

Help Setup KMS on single domain and active for multiple domain another

Category:DefaultRelease time:-0001-11-30Views:130

Hi all, I have a problem about configure DNS for KMS host. My company use a single domain "abc.com". But I must mange more than 10 company different and they use another domain and dns running independently, they have a one lease line connect th[More]

Ask VLAN is active or not

Category:DefaultRelease time:-0001-11-30Views:130

Hi forum, maybe this is a silly question, but i need to know how the VLAN is whether active or not, example i have a switch with VLAN A, but theres no accessport on the switch, but actually the traffic VLAN just pass by. i search on Distribution when[More]

Authentication Plug-ins for active directory Multiple Domains(oidspad2.sh)

Category:DefaultRelease time:2015-10-11Views:130

hi , i have use note 294791.1 from metalink to try link to active directory i have 2 one is staff and another is student i first ran oidspadi.sh to create plugin for staff it works then i edit the 2 script to oidspad2.pls and oidspad2.sh with the req[More]

BOXI r2 - SSO in Active Directory multi domain

Category:DefaultRelease time:-0001-11-30Views:130

Hi all, I have a customer with XI r2 on windows and infoview deployed on Tomcat. Security is (OK until yesterday) sedWinAD with SSO via Vintela. Yesterday they have add a new domain in krbc5.ini and new domain's users cannot login. Tomcat trace repor[More]

Active Directory Cached Domain Login question

Category:DefaultRelease time:-0001-11-30Views:130

Hi all, I would like to seek assistance on the following scenario setup where I have 2 independent AD forest setup Production Forest #1 - Contoso Test Lab Forest #2 - Contoso Assuming both AD forests domain controllers are issued with Domain Controll[More]

Prevent Active Directory Parent Domain Admins from accessing Child Domain

Category:DefaultRelease time:-0001-11-30Views:130

We want to prevent Parent domain administrators (or a similar profile?) from accessing and/or administering child domains. Is this possible, or do parent domain admins have irrevocable administrative access to any child domain? Asked another way, can[More]

Active Directory Groups - Domain Users Group

Category:DefaultRelease time:-0001-11-30Views:130

Using the AD resource adpater, I am able to assign groups and remove groups, but I noticed that the Domain Users group does not appear in the list of groups the user belongs to. Looking AD the user does belong, but in IDM it does not list this group[More]

VDI 3 + Active Directory Child Domain Setup Question

Category:DefaultRelease time:-0001-11-30Views:130

Hi Everyone, Quick question. Will this config work because I'm having some issues. Domain A Child Domains A.A, B.A, C.A, etc.. Kerbros is setup and pointing at domain A with admin account access. VDI3 can see all the domains when I pull down the doma[More]

Hot
Hi, I have searched and post questions about the problems with the fact that thera are no great support for 64 bit. And still no solution. Why? Why? Why? Now to my question. I have Crystal Reports 2008 in a Windows 2008 64 bit. Yes, I have got it run [More]
I lost my keys Recovery Key stored on my USB . But Lost . Q How can I reset the password of the Body ID . So my password is disabled .You can access http://appleid.apple.com to reset the password provided that you know the current password and have t [More]
is there a plug-in that will allow me to view CR2 (raw) files from a Cannon 5D Mark III to PSE 9 ?The 5D.3 was first supported in ACR 6.7 which you need PSE 10 to use, so there is no plug-in for PSE9 that will allow opening the files from a camera ne [More]
So odd here.  I'm trying to edit my slim.conf so I can change my slim theme.  I've done it plenty of times before in VM.  Now I've got Arch up and running on my desktop and can boot into XFCE4 via Slim.  $ cd /usr [email protected] usr}$ ls bin include lib local [More]
How do I put itunes on my PC. It will not download 64 bit, but won't use any other either.For some reason, the browser isn't recognizing your PC as having a 64-bit processor. Get the download from this page http://support.apple.com/kb/DL1427Read othe [More]
I have a submit button in my JSP. I called two javascript functions like onclick="call1();call2();". But it looks call1() function works and not call2(). How do I make both fns to work? Thanks.Here's the source, basically populating values for h [More]
Hi Experts, Can any body tell me the difference in the approachs of development between CRM ABAP and ABAP. or only the CRM ABAP development approach. jaffer vali shaikHi, As far as ABAP is concerned, its same in R/3 and in CRM. But in CRM, its more o [More]
Hi, We have a couple synchronous messages that have the "Log Version" status in the integration engine (ABAP stack – tcode: sxmb_moni).  It is a white circle icon. If we click on the legend (in sxmb_moni), we do not see this status … (we see all [More]
hello        I am simply trying to download and install Photoshop cs6 trial version.  I can somewhat plainly see that here are tutorials on the web regarding this.  Looking at them  while being many.  But as a new comer to adobe I am hesitant in choo [More]
The first page that loads up is the information in my hard drive.You can check the command line in the Properties of the Firefox desktop shortcut that you use to start Firefox to see if there is extra text appended that may cause that data to get dis [More]