Sitemap

Amicuk Programming Answers

Why does my  Gen 7 ipod nano keep pausing?

2015-10-11   Views:3

Advertisement

I've owned a Gen 7 iPod nano for a month now as a go-to MP3 player for work (we can't use our phones to listen to music due to cell phone abuse that's happened). Everything seemed fine until about 2-3 weeks ago I found that my music kept spontaneousl

I've owned a Gen 7 iPod nano for a month now as a go-to MP3 player for work (we can't use our phones to listen to music due to cell phone abuse that's happened). Everything seemed fine until about 2-3 weeks ago I found that my music kept spontaneously pausing. Ok so I figured that maybe I hit the button on the side so I used the remote on my earbuds to continue playing. Another slight move and the thing pauses again. I quickly discovered that the slightest movement of the earbud jack triggers this thing to pause the music.
I then thought it was the headphones and perhaps the remote causing it to glitch. So I went and bought a cheap basic pair of earbuds (Sennheisers) without the remote only to find that the pausing is still going on. I've cleaned out the jack numerous times and it is still doing it. Any idea why this is happening? Seems like this is a known issue as I've seen that others ran into this. Why would Apple continue to let faulty product to be sold? For $140, I would have expected this to last longer, now thinking I should have stuck with a cheapo MP3 player from Walmart as it would have probably lasted longer
Are there any fixes to this or should I retire this practically new 'pod (and get my hard-earned cash back) and move onto something better? I'm now kind of weary of buying Apple devices if this is the kind of performance I'm going to get from it.

The replay answer
Advertisement
Hello AngryGumball,
Try out the 5 R’s in the article below to continue your troubleshooting to get your iPod nano working again. If it does not, then check out the second part of the quoted section below to have your iPod nano looked at and possibly serviced. 
iPod nano (7th generation): Hardware troubleshooting
http://support.apple.com/kb/TS4433
The Five Rs: Reset, Retry, Restart, Reinstall, Restore
Remember these five basic suggestions if you have an issue with iPod nano. Try these steps one at a time until the issue is resolved. If one of the following doesn't help, read on for solutions to specific issues.
Reset iPod nano. First, make sure iPod nano is charged. Then press the Sleep/Wake button and the Home button for six seconds, until the Apple logo appears.
Retry with a different USB port if you cannot see iPod nano in iTunes.
Restart your computer and make sure that you have the latest software updates installed.
Download and reinstall iTunes.
Restore iPod nano.
Issue not resolved
If the issue is still not resolved, please read this information on servicing your iPod.
Regards,
-Norm G.  

Go to See the other 3 answers

Why does my  Gen 7 ipod nano keep pausing?

Category:DefaultRelease time:2015-10-11Views:130

I've owned a Gen 7 iPod nano for a month now as a go-to MP3 player for work (we can't use our phones to listen to music due to cell phone abuse that's happened). Everything seemed fine until about 2-3 weeks ago I found that my music kept spontaneousl[More]

5th Gen. IPod Nano connected but not plugged in

Category:DefaultRelease time:2015-10-11Views:130

My 5th generation iPod nano says it is connected even though it is not plugged in. When I do plug it in, it will not show up in my computer or sync into iTunes. Is their any way for me to reset the iPod or fix it?Get a magnifying glass and flashlight[More]

Hot
We would like an infoset query of vendor payments at the cost distribution level of the document.  The issue seems to be joining vendor to the document cost distribution lines.  1.) BSAK + BSIK can be combined with an infoset data structure but only [More]
I wrote some code that parses the Photoshop Actions palette file. I used the Photoshop CS2 File Formats Specification PDF (dated June 2005) to understand its format. However, the following OSType keys of the "Reference Structure" type are not do [More]
Hello, How to default a layout template if multiple templates are registered for a Data template? and also how to delete a template? Thanks,Thank you all for the reply. I was talking about Xml publisher with EBS. As said...we can not delete the templ [More]
I went to use my calendar today and noticed that things I normally mark green on my Work calendar are now purpley pink. As I use a similar colour already for another related Work calendar, this is very confusing. I can change the calendar to green, a [More]
Hi All, We have three Domains , one is for client machines and  AD user access purpose and second one is production environment (only some of developers has access to this domain) and third one is SharePoint environment (Because External users needs [More]
I want to send Christmas cards to my friends in Address Book. But when I print the address labels up, I want something to appear other than the standard "firstname lastname" on the top line of the label. Can I create a custom field, like a salut [More]
Having trouble getting your distribution groups to sync when migrating to Office 365? We recently worked with a customer who had over 300 distribution groups that were not syncing to Office 365. Upon review, we noticed that the distribution groups di [More]
how do i open a new tab in safari and how do i copy and paste a simple sentence?If choose to Show Tab Bar, then there will be a + sign on the right hand end of the Tab Bar, to Create a new tab.Read other 12 answers [More]
I bought the upgrade to CS5.5 (just for download not CD) using a Credit card from a relative, who created an Adobe account and used her e-mail I registered successfully this upgrade in my personal Adobe account, under my name and my address. It is ea [More]
hi I am trying to add customizeJList to my palette in netbaens but its showing ,No java Beans found under selected Nodes. public class GenericList extends JScrollPane { private Vector dv = new Vector(); private Vector v_idvals = new Vector(); private [More]