Sitemap

Amicuk Programming Answers

WINDOWS 8.1 - System Tools no longer displaying User and Group Settings after adding a new LOCAL user.

2015-10-11   Views:1

Advertisement

I jumped on my parents computer, which is on a domain.  I added a new local user(with my live.com login) and gave it admin status.  That's when the trouble began. The main user profile disappeared.  I used the command prompt fix (see other fixes) to

I jumped on my parents computer, which is on a domain.  I added a new local user(with my live.com login) and gave it admin status.  That's when the trouble began.
The main user profile disappeared.  I used the command prompt fix (see other fixes) to add the missing user back into admin.  I logged back in, and it set up the account for the first time (WTF?).  I cannot access any files from the main account
(that I logged into just fine before to get this debacle started.)
When going to Local Computer Management --> System Tools, my users and groups tool is missing.
I ran lusrmgr.msc only to find out that the most current version of Windows 8.1 and this is what it said "This snapin may not be used with this edition of Windows 8.1.  To manage user accounts for this computer, use the User Accounts tool in the
Control Panel."   <---- Awesome!  (that was sarcasm.)
I have spent over two hours in the User Account tool during the course of this problem only to prove that a picture of a computer is more useful that that "tool".  
To anyone reading this ticket, the best advice I can offer you (as long as its not a crucial machine) is to back up what you can gain access to, format your hard-drive and reinstall windows and start over again.  I wouldn't recommend reinstalling 8.1,
I would say go back to 7 and wait until 10 comes out.   Windows 8 is the new Vista.  Good luck!

The replay answer
Advertisement
Hello AhavahOlam,
I can understand your feelings.
If my understanding is right, after adding a new local user in domain-joined Windows 8.1, you can’t open the local users and groups.
Can you still add account by going to Control Panel\User Accounts and Family Safety\User Accounts\Manage Accounts?
As this computer is domain-based, it is recommended to contact the domain administrator to see if the option is blocked.
Best regards,
Fangzhou CHEN
Fangzhou CHEN
TechNet Community Support

Go to See the other 2 answers

WINDOWS 8.1 - System Tools no longer displaying User and Group Settings after adding a new LOCAL user.

Category:DefaultRelease time:2015-10-11Views:130

I jumped on my parents computer, which is on a domain.  I added a new local user(with my live.com login) and gave it admin status.  That's when the trouble began. The main user profile disappeared.  I used the command prompt fix (see other fixes) to[More]

Using Windows System Tools 'Back Up' Program????

Category:DefaultRelease time:-0001-11-30Views:130

If you enable the iPod as a disc and it shows up in Windows Explorer as just another drive, why can't I simply use the Windows System Tools 'back up' program to simply back up the iPod drive to my PC? Then when I want, I can reverse the process if ne[More]

Tool tips not displaying

Category:DefaultRelease time:-0001-11-30Views:130

I am running AI CS3 on Windows Vista and my tool tips do not display. I have the option selected in my preferences and have restarted the system after install to see if that helped. No luck. Thanks in advance for any help.Is caps lock on? If so, turn[More]

Windows XP on macbook pro with retina display?

Category:DefaultRelease time:2015-10-11Views:130

I am going to be helping a client with putting Windows XP on a brand new Macbook Pro with retina display later this week. This client has two programs that are XP-specific, and MUST be run by booting XP fully and not virtually with Parallels or other[More]

My computer is in Windows 8.1 system, when I play on exe on the CreativeCloudSet-Up.exe, appears thar this version is to Windows 7.0, what I have to do?

Category:DefaultRelease time:2015-10-11Views:130

My computer is in Windows 8.1 system, when I play on exe on the CreativeCloudSet-Up.exe, appears thar this version is to Windows 7.0, what I have to do?uninstall anything cc that's installed, clean (Use the CC Cleaner Tool to solve installation probl[More]

CANNOT FIND THE DEFRAG BUTTON. HIT SA NO DEFRAG BUTTON. HIT START, PROGRAMS, ACCESSORIES, SYSTEM TOOLS. NO DEFRAG BUTTON, WHERE ELSE CAN I FIND?

Category:DefaultRelease time:-0001-11-30Views:130

AFTER HITTING START, PROGRAMS, ACCESSORIES, SYSTEM TOOLS, THERE IS NO DEFRAG BUTTON. THERE ARE OTHER PO==O NO DEFRAG BUTTON, WHERE ELSE COULD IT BE? WENT TO START, PROGRAMS, ACCESSORIES, SYSTEM TOOLS. THERE ARE OTHER OPTIONS BUT NONE HAVE TO DO WITH[More]

On a mac the type tool will not display when i double click on the type button in the layers panel

Category:DefaultRelease time:-0001-11-30Views:130

The type tool will not display.  So I can't change text format.Thank you for your response.  I am using PSE version 11,  OS 10.9.4.  I figured out the issue.  The Text Tool was displayed but it was off the bottom of the screen.  I had to resize the w[More]

MBA running windows 7 doesnt work with LED cinema display

Category:DefaultRelease time:-0001-11-30Views:130

Hi - got a brand new 13" MBA (one week before they announced the new one ) running Windows 7 via bootcamp but can't use my new LED cinema display - am I missing some drivers?I have the exact same problem. It has been very frustrating dealing with App[More]

HP g049au downgraded to windows 7 32 bit showing atikmdag.sys display problem

Category:DefaultRelease time:-0001-11-30Views:130

HP g049au downgraded to windows 7 32 bit showing atikmdag.sys display problem.  Downgraded according to HP support instructions found here- http://h30434.www3.hp.com/t5/Notebook-Operating-Systems-and-Software/hp-15-g049au-K5B45PA-driver-for... Crash[More]

Right Click Tools - Incorrect Info displayed

Category:DefaultRelease time:-0001-11-30Views:130

I noticed that the Maintenance Windows tab on the Advanced Collection Information (right click tools) doesn't display the information correctly.  It shows incorrect Names and Durations.  Anyone else have this problem?I've created 4 maintenance window[More]

Corrupted regsutry recovery problems for Windows XP on system restore

Category:DefaultRelease time:-0001-11-30Views:130

Hi. Had a spyware (Trojan) killed by the virus cleaner but upon restart it gave me a famous lsass.exe error about an application, which could not be terminated. Went on and read http://support.microsoft.com/kb/307545 but when tried to start recovery[More]

Hot
My colleagues and I import our Visio files into FrameMaker 10 via the following mechanism: File > Import > Object... > Create from File (with Link checked).  We do this because, for us, the benefits of object linking and embedding outweight the p [More]
Hello! I discovered today that mysteriously, all of my movies and music vanished from my iPhone 3Gs. I have not recently synced my phone or updated the software. My iMac is currently on a FedEx truck being shipped out west for a month long vacation s [More]
Hello, I�m new to tomcat, but have been working with httpd for years. (now I find out how different the two are) I�m having some problems getting php to play nicely with tomcat. Here�s my configuration: RHEL4 2.6.9-34.0.2.ELsmp apache-tomcat-5.5.17 h [More]
How can we execute procedure in another procedure?Try running following code create or replace procedure child is begin dbms_output.put_line('This text from Child'); end; create or replace procedure parent is begin child; end; exec parent; nullRead o [More]
I have a problem ColdfusionMX tutorial when I get to add tags on top of the code view. And I write the same thing as the tutorial. I get an error message that says: Error executing database query. error occurred while processing request. Invalid use [More]
Does anyone know if it's possible to set the input view for a softKeyboard (i'm publishing to iOS for iPad but assume it will be the same for touch screen devices in general) Basically i have built an app which has a series of input text fields - all [More]
In this example I have an ArrayCollection (values) that serves as a DataProvider and a Bindable field (value).  I would like to twoWay bind the value and dynamically load the values.  When dynamically loading the values, my bounded value is null. I h [More]
HELP! Ever since downloading the camera driver for my daughter's camera my computer only recognizes my printer as a camera and won't print. I've changed USB slots, reinstalled the printer driver. nothing is working!!!!What sort of camera driver did y [More]
When I try to view a website on Dreamweaver, it shows the "design" but when I click on "code" there is only this <html xmlns:v="urn:schemas-microsoft-com:vml" so the code is not there. When I try to update a CD, I can't ev [More]
I have just purchased lightroom 5 to replace my lightroom 4 and I'm running windows 7 64 bit system. after it has installed and i double click on the icon to run the program it comes up with application error and doesnt work can someone please help. [More]