Sitemap

Amicuk Programming Answers

WLC ACL For Internet Access Only

-0001-11-30   Views:0

Advertisement

I've implemented  Cicso ISE 3495's with the advanced subscription license.  I've built my policy sets, and authorization profiles.  It all works great!  Here's the issue that I'm having.  I have internal employees who bring in their own devices (BYOD

I've implemented  Cicso ISE 3495's with the advanced subscription license.  I've built my policy sets, and authorization profiles.  It all works great!  Here's the issue that I'm having.  I have internal employees who bring in their own devices (BYOD).  I want to allow them onto the secured SSID that I've created, but only want to give them access to the intra/internet.  I've created an ACL (EmpInternetOnly) on the WLC.  Here are my rules:
I can get to the intranet, with no issue (ACL lines 1-4).  I can't get to the internet whatsoever.  I see everything falling down to the deny statement.  When I remove the deny statement (ACL line 14), and put a permit all, then the internet works with no issue.  Am I missing something here?  I've researched this topic on several message boards, but can't find an answer.  I've tried to run the acl debug, on the controller, but do not see any output when I run it.  It might be because I don't understand the proper format of how to set it up.  Any and all replies would be much appreciated!  Thanks!
Steve

The replay answer
Advertisement

Go to See the other 2 answers

WLC ACL For Internet Access Only

Category:DefaultRelease time:-0001-11-30Views:130

I've implemented  Cicso ISE 3495's with the advanced subscription license.  I've built my policy sets, and authorization profiles.  It all works great!  Here's the issue that I'm having.  I have internal employees who bring in their own devices (BYOD[More]

WLC ACL blocks internet only on Nook tablet

Category:DefaultRelease time:-0001-11-30Views:130

Win7 laptops work fine. Nook gets IP but No internet.  ACL is on the Controller and even if I remove all rules and permit any/any, still no internet on Nook.  If I take ACL off, Nook gets internet.  I have googled this & can't find anything.  Anyone[More]

Internet Access from Inside to Outside ASA 5510 ver 9.1

Category:DefaultRelease time:2015-10-11Views:130

Hi everyone, I need help setting up an ASA 5510 to allow all traffic going from the inside to outside so I can get internet access through it. I have worked on this for days and I have finally got traffic moving between my router and my ASA, but that[More]

"No internet access" on Guest Wifi

Category:DefaultRelease time:2015-10-11Views:130

We upgraded our router the other day, we made a backup as well as a txt copy of the config file for copying in various commands to the new router . We have a Secure wifi for employees and a Guest wifi for visitors. We have a server doing the DHCP(10.[More]

Load Balance guest Internet access via two different DMZ zones at two sites

Category:DefaultRelease time:2015-10-11Views:130

Hi Sir, My customer has the following unified wireless guest access requirement: - There are 2 internet links and dmz zones at two different locations, Site A and Site B - Data centre is at Site A - WiSM is proposed to be installed at the Cat 6500 in[More]

All my apple device has no internet access after connect to my house's wifi.

Category:DefaultRelease time:-0001-11-30Views:130

After connecting my apple ipad to my wifi, it show that there is no internet access. But my laptop can connect it and also use my wifi with internet access. My router is Wireless-G. Why can't I use my wifi????Hi nkarthikeyan , You're right, in the be[More]

Guest Internet access in the Enterprise

Category:DefaultRelease time:2015-10-11Views:130

We have set up guest internet access in our enterprise using GRE tunneling with a PIX. I'm trying to determine the best way to do authentication for users on this guest network. I think I can do RADIUS (using ACS) with the PIX as an NAS. Question is[More]

JetPack 4G LTE connects but "no internet access" message

Category:DefaultRelease time:2015-10-11Views:130

Would appreciate any help. My JetPack 4G LTE mi-fi connects to the internet (3G or 4G) and shows that my devices are connected to it.  However, I cannot get on the internet. 1)  I have three different devices - two laptops and a smartphone.  All thre[More]

Internet access problems and viewing video on internet

Category:DefaultRelease time:2015-10-11Views:130

I have very limited interet access most of the time.  I get a message: "You are not currently in an area that can handle data communication.  ..."  I have no problem with email and other features of the phone during this time.  The signal at the[More]

Internet Access to Portal located in DMZ

Category:DefaultRelease time:2015-10-11Views:130

I've seen questions on the forum regarding gaing Internet access to the Oracle Portal located in the DMZ. This answer does not resolve the issue of having multple DADs to access your portal like abc.com and xyz.com. For that see note:162044.1 on meta[More]

Is it possible to be connected with a 3G modem for internet access and a WiFi router for printer sharing at the same time?

Category:DefaultRelease time:2015-10-11Views:130

For our only internet access we have a 3G wireless modem. I have since purchased a WiFi printer and router to connect all the comptuters to in the house. The PCs have no problem with using both the 3G connection and the WiFi signal at the same time t[More]

Hot
I want to update from ios 4.3 on my ipad 2. When I connect to itunes(newest version is installed) on pc, and attempt the update, I get a message to backup , or l will lose items purchased on the ipad. I don't have icloud yet, because when I try to ad [More]
Hello, A couple of weeks ago I bought a new app through my itunes on the computer. Then I tried to sync my Iopd Tuch with my computer. Ever since then I haven't been able to use my Ipod Touch. On the Ipod screen I just see the usb cable that shows an [More]
Hi everybody, I was doing a round of all the views in the SYS adminstrator account. I came across the following user-accounts in the view ALL_VIEWS: ADAMS, JONES, CLARK and BLAKE Maybe the guy who was using Oracle before me had created these user acc [More]
I'm running iCloud on a MBP, iPhone and iPad, all using the last OS. If I create a new event in iCal on my MBP, it quickly shows up on the iPhone and iPad.  But if I create a new Contact (or change an existing one) in Address Book on my MBP, it does [More]
Hi, Has anyone had a problem with RAM memory when trying to map the POSLog XML schema from the ARTS schema POSLog v2.2.1? If so how did you resolve this. I have altered the maxHeap size in the .jnlp for the repository and I have increased the amount [More]
The other day I shut down my computer. (Intel iMac matte screen, 10.4.11) Later, when I pushed the restart button, I failed to get a bong & the sleep light started blinking rapidly & bright. For a number of times I held down the restart button to [More]
Hi! I'd like to ask if you can help me with my ALV display like the one in transaction code ME2N. I have difficulty setting up the part on the Purchasing Document field where there is a button on the upper-left side of the table view that can extract [More]
Dear Guru,                In Service PO, for one service the net price is 0.00 in item overview. for that service have 4 service numbers, its like.. DG INSTALLATION CHRGS                        3           100.00 AC INSTALLATION CHRGS                 [More]
I have added Speedgrade filters to timelines and continually get these "Low-level exception" errors in Media Encoder when I try to render the timelines. The first timeline in the list renders without error. Subsequent timelines all fail because [More]
I just upgraded my imac to OS 10.4.9 and loaded my new copy of iLife 6 (bought just before iLife 8 was released). When I open iDVD, and choose any of the project options, iDVD begins to look for the themes and looks and looks and looks and looks. I c [More]