Sitemap

Amicuk Programming Answers

WRT54G v.5/Speedstream 5100 problem

-0001-11-30   Views:3

Advertisement

I continue losing my internet connection every few days when I have my Speedstream 5100 modem connected to my WRT54G v.5 router. I talked to tech support and they said my computer was not communicating with my router and that their modem was not the

I continue losing my internet connection every few days when I have my Speedstream 5100 modem connected to my WRT54G v.5 router. I talked to tech support and they said my computer was not communicating with my router and that their modem was not the issue. So if I remove my router and run just the modem(after resetting) I get my connection back. Once I set the modem in bridge mode and then turn the computer, modem, and router off and then restart I can get an internet connection again with the router connected. This connection usually only lasts a few day, but can last up to a week. I've updated the firmware and talked to Linksys tech support, but I still don't have a solution. Any help?

The replay answer
Advertisement
try changing the MTU settings to 1396 and ensure that the "Keep Alive" option is selected...

Go to See the other 2 answers

WRT54G v.5/Speedstream 5100 problem

Category:DefaultRelease time:-0001-11-30Views:130

I continue losing my internet connection every few days when I have my Speedstream 5100 modem connected to my WRT54G v.5 router. I talked to tech support and they said my computer was not communicating with my router and that their modem was not the[More]

Intel iMac with Speedstream 5100 modem - problem with connection

Category:DefaultRelease time:-0001-11-30Views:130

I am running my internet/email using a Speedstream 5100 modem. My service is with SBC Yahoo (dsl line). My modem with stay up for a while and then at some point during the day decide not to work any more. I must turn it off and turn it back on (somet[More]

WRT54G + SpeedStream 5100 Connection Issues

Category:DefaultRelease time:-0001-11-30Views:130

I have a WRT54G, which I used at school in NY for about 4 months with no issues. When I brought it home, I hooked it up to our DSL modem. The current setup is a cord from the wall to the modem, modem to router, and router to computer. We have one des[More]

Yahoo Webcam and WRT54G v5 anyone having disconnect problems?

Category:DefaultRelease time:-0001-11-30Views:130

Hi all..i have the WRT54G v5 router hooked up to my cable modem. When ever i use my web cam it will stay connected for a little bit but then just disconnect and reconnect and its not only on one computer it happens to another computer hooked up....on[More]

WRT54GS v 7.2 - Installation Problems

Category:DefaultRelease time:2015-10-11Views:130

Ok.. so I have been running the old WRT54G v.5 no problem... I decide to upgrade to wireless N - too many problems so I came back to 54G but wanted to get the next step up and went with the 54GS. I have tried setting up/installing the router on two s[More]

WRT54G v7 WAN DHCP client problem

Category:DefaultRelease time:2015-10-11Views:130

I've recently started having a strange problem with my WRT54G. Internet access is via a Cable modem and has been working fine for months, and the cable modem works fine so I suspect the problem is with the router. However the router is also working,[More]

WRT54G - IP and Port mapping problems

Category:DefaultRelease time:-0001-11-30Views:130

I'll set the scenario first so you can understand what i'm trying to do. I have a D-Link 524 configured trough PPoE to get access to internet. It has DHCP enabled (from 192.168.0.100 to .199). I had static ip configured in the D-Link router as 192.16[More]

WRT54G Ver 6 Internet connectivity problems

Category:DefaultRelease time:-0001-11-30Views:130

Alright so here's the deal. I'm on Windows XP with Verizon DSL (in Orange County, CA) that uses a Westell modem (just modem, not modem and router combo). I have the old Linksys BEFSR41 v.2 router that runs with everything fine. I just bought the WRT5[More]

WRT54G router with cable internet problems

Category:DefaultRelease time:-0001-11-30Views:130

I have a WRT54G wireless router and comcast internet.  The internet works as long as the modem is plugged directly into the computer, but whenever I connect everything through the router I lose the internet.  I'm pretty sure that the router isn't bro[More]

WRT54GS - and sympatico speedstream 6300

Category:DefaultRelease time:-0001-11-30Views:130

I have gone through alot of the threads but still can't quite figure out how to get the WRT54GS working with the Sympatico Speedstream 6300. First is physical connections - from what port to what port is connected between the 2 devices. Is it lan por[More]

Xbox360 WRT54GS ver. 6 NAT problems

Category:DefaultRelease time:-0001-11-30Views:130

my xbox 360's NAT is set to strict and prevens me from connecting with a lot of otehr players and my wireless router is a WRT54GS ver. 6for xbox 360 having NAT problem... you need to call Xbox to ask for the port numbers to open...now if your isp is[More]

Hot
I bought a DATAPILOT to transfer pictures to my macbook and can't get it to work.  Any suggestions please?Best if you try and explain what you are trying to acheive. Iphoto is a different paradigm than you're used to. I don't understand why you are t [More]
Hi Experts, Need to change price (eg..1000USD to 1100USD) in sales order (va02). Here Sales Order is created (va01)with reference with Quote(va21) where price in maintained (as 1000USD). so price in Sales Order is copied from Quote. Now, If I want to [More]
I have an iPhone 4 and the voicemail button worked up until August 27 when all of a sudden it no longer dialed my voicemail when i tapped it. Another problem is I don't get notified of new voicemails, This is a major problem when Im expecting work ca [More]
Does anyone know if Apple is planning on offering general document sharing functionality in the cloud?  I love to have the ability to drag and drop .ods files [for example] to the cloud to share them across platforms.  Does this already exist and I'm [More]
In sqlplus query result, i need a blank line between each row. how can I get it? solution please.There are various ways... If you actually want generated blank rows... SQL> ed Wrote file afiedt.buf   1  select decode(rn, 1, empno) as empno   2        [More]
hi, im working on labview 6. i have an array of clusters. the cluster has eight elements. one of them is a colorbox control. I want this colorbox control to have only 4 colors i.e, the user has a choice of only 4 colors if he clicks on the colorbox c [More]
Hello, I am trying to use gcc for JNI. I have successfully executed simple programs like Hello World and Message Box. Now I have a C project that I am trying to use in JNI (Its FOIL 6.4 by Quinlan). I have written the .java file and the .c (wrapper) [More]
Downloaded Yosemite on onto my  Mac OS X Snow Leopard and now computer does nothing after I turn it on.You say "Downloaded Yosemite" Did you also install it?Read other 4 answers [More]
I just installed Photoshop Elements 11 and Premiere Elements 11 on my computer.   After installation I checked for updates.   The first update was for Elements Camera Raw but shortly after it started I received an error messaage which read, "Close El [More]
I had problems with my PC, so rebuilt it, and installed Windows 7 (it was XP SP3 beforehand). After installing Adobe Premeir Elements I now cannot open any previoulsy saved Premier Elements files. An error comes up saying 'this type of file is not su [More]