Sitemap

Amicuk Programming Answers

Youtube embed issues after update

-0001-11-30   Views:0

Advertisement

I ran the required folio builder update for CS6 and now when I try embedding a Youtube video using "insert html" under Object, the youtube video won't work once I update the folio and attempt to view from my IPad.  It's just a black screen.  Any

I ran the required folio builder update for CS6 and now when I try embedding a Youtube video using "insert html" under Object, the youtube video won't work once I update the folio and attempt to view from my IPad.  It's just a black screen.  Any idea what happened? I am using the proper embed code (not flash)
It worked fine until I updated.  I restarted everything- computer, inDesign, etc.  Thanks,  Mark

The replay answer
Advertisement
Hi Bob,
Thanks for you reply.
In your DPS Tips app (Effects -> Insert HTML, purple tab) is now mentioned that you should copy the entire embed code for sharing (and add "http://) on YouTube, and then choose "Insert HTML" in Indesign CS6.
Indesign CS6 creates a frame automatically, which, in fact, is a Web Content overlay. 
Fortunately, after pasting the embed code, you can't see what is in the container frame afterwards. Not very useful in case you want to make changes.
In the link in my post above, you can read that you should create your own container frame, and then paste a part of the Youtube embed code in the Folio Overlays panel (and add "http://).
This is a bit different way of doing it, but it works fine in V27, viewed on an iPad.
Since you use the Folio Overlays panel in this case, you can see what is in the container frame (and also be able to change it).
Maybe you can add this second option in your app?

Go to See the other 16 answers

Youtube embed issues after update

Category:DefaultRelease time:-0001-11-30Views:130

I ran the required folio builder update for CS6 and now when I try embedding a Youtube video using "insert html" under Object, the youtube video won't work once I update the folio and attempt to view from my IPad.  It's just a black screen.  Any[More]

Acrobat Pro 9.3.1 MacOSX & XP Not the Same, Having YouTube Embedd Issues

Category:DefaultRelease time:2015-10-11Views:130

Hello Everyone, I am currently working on a project that requires cross platform MacOSX and PC XP users to see included Video From the Web from sources such as YouTube and Audio Sites embedded into a PDF. The content needs to appear the same in both[More]

Can anyone help with YouTube embed and scrolling problem?

Category:DefaultRelease time:2015-10-11Views:130

Hi, Whilst working on a mobile version of a site, I've noticed that if you're scrolling through on a device and the area with the YouTube embed is near the top of the screen, it'll suddenly scroll all the way back up to the top of the site. This only[More]

Issues since update to yosemite

Category:DefaultRelease time:-0001-11-30Views:130

Hello everyone, I've been having all sorts of issues since updating to yosemite which I am struggling to fix on my macbook. I've had the mac since 2010/11 and the first thing I noticed after updating to Yosemite was the fan constantly running from th[More]

Youtube embed code in the lighbox widget crashes Muse

Category:DefaultRelease time:-0001-11-30Views:130

Muse crashes every time I use the youtube embed code in the lighbox widget. I am looking for a simple pop up video solution.Use the YouTube widget from the Widget Library. It avoids this crash. (The next major update of Muse will enable you to once a[More]

Syncing issues after updating to 10.3.1.55

Category:DefaultRelease time:2015-10-11Views:130

After upgrading to itunes 10.3.1.55, today, it no longer recognizes my iPhone 4. I plug it in, the iPhone makes its normal syncing noice. I get a prompt, like always about it recognizing the camera and how i want to handle it. I cancel it, as usual,[More]

Issue in Updating Sales Order Document flow

Category:DefaultRelease time:2015-10-11Views:130

Hi Experts, We have developed a Z Program for posting Material document for the deliveries of Sales Order. This program runs in Batch job everyday. Here we are getting an issue like in some of the cases it's not updating the Document flow of the Sale[More]

Issue in Updating Date Fields in JDBC

Category:DefaultRelease time:2015-10-11Views:130

Hi Experts ..   I am having issues in updating date fields in Oracle Database. My Sender Sends date in format 2007-05-19T14:34:55.0000000+02:00 Can any one please suggest me how does the above format can be updated in JDBC with format 2007/05/19 Than[More]

Firewire epson R2400 issues after update to 10.8.4 will not print causes system shutdown

Category:DefaultRelease time:2015-10-11Views:130

anyone had similar issue and or a fix?issues after update Download and install new drivers from the Epson site for your printer model. Epson Stylus Photo R2400, Drivers & Downloads - Technical Support - Epson America, Inc.Read other 7 answers[More]

Issues or updates today?

Category:DefaultRelease time:2015-10-11Views:130

Any issues or updates today? Suddenly, the following behavior: log in, iTunes opens, bounced back to log-in page. iMac   Mac OS X (10.4.9)  Seems to work okay for us ... are you still having the problem? One of the things that Ken Newquist put me ont[More]

Issue with Update of Table VARINUM

Category:DefaultRelease time:2015-10-11Views:130

Hi, I am getting waiting Issues with Update of table VARINUM. Has anybody faced such an issue. I have a lot of Jobs which are running in background. I am submitting it through a report. what can be the issue. Regards, Abhishek jollyThisi is quite old[More]

Hot
Hello MM gurus, I seem to have a peculiar MM issue which I am not able to figure out. Whenever I display a Purchase Order using ME23N in the QA system, I am able to see field column such as Tracking Number in the Item overview (not Item details). Whe [More]
Hi, I have the thick version of the bluetooth apple keyboard. The problem is that I can't seem to sync my keyboard with Windows 7. I have successfully synced my mighty mouse by deleting the bluetooth preferences in the OS X side and syncing it on the [More]
Hello, We have volume licenses for CS3 Design Standard /Design Premium but no media kit for Windows, unfortunately. All attempts at finding this or buying it have failed. I've spoken direct to Adobe and the official solution is to upgrade to CS6 or A [More]
I thought I was making no access for other Users on my G5. However, after speaking with Lacie I have instructed my OS to not allow any access. I tried the following from Kappy I saw on an almost identical post: To fix this: 1. Launch Terminal, which [More]
Dear Gurus, I am facing a strange issue when creation of excise invoice At present  Excise invoice is automatically  created at the time of saving commercial invoice , Replicating example: For 1000 deliveries system creating 1000 commercial invoices [More]
Can any one help me, i want a database function which disable printing and generating reports to a file where: - i have so many reports, so i do not want to put the function inside each report source - the printing or generating conditions varies fro [More]
Hi, I used JRockit Mission Control tool 3.0 for method profiling. After RCP application is started, i create a new template and added the following class file to that template : "org.eclipse.draw2D.Figure but "can't find class : org.eclipse.draw [More]
I'm planning on using Boot Camp to install Windows XP Pro and I have a question. I currently own a copy of XP Pro, but the disc is SP1. If I borrow a SP2 disc from a friend, will my personal Cd-key work? ThanksBefore you do anything i want to give yo [More]
Hi Gurus, i have 2 pages.in first page have project_number lov,create button and tableRN. and i select the project_number and click on the create button it ll navigate to secound page. in secound page data enter and click on the submit button it ll n [More]
Been trying to use the internet since 7 pm and connection to everything except BT websites time out. BT Vision is OK without any errors. I've restarted the Hub but it hasn't made any difference. Del.djh22 wrote: Been trying to use the internet since [More]